Risolto

Problemi di roaming in Spagna con Oppo

  • 9 July 2021
  • 63 risposte
  • 8050 visualizzazioni

Arrivato in Spagna, ho notato che la navigazione su Internet con dati mobili attraverso roaming non funziona, pur avendo dati e roaming attivati.

La mia offerta per la navigazione (Mia Unlimited) comprende giga per il roaming.

L’APN è impostato esattamente come specificato sulla pagina windtre.

Il mio telefono è un Oppo Find X2 Neo.

icon

Miglior risposta da MarcoB 10 November 2021, 00:40

Vedi l'originale

63 risposte

Hi, I have Oppo Find X2 Pro 5G for few years, and have exact same issue that roaming is not working. This made me crazy since few years ago that I tried everything.  So, seems:

Oppo + Wind = No Roaming

Livello utente 2
Badge +8

Verifica numero due:

dopo un ripristino totale, ho inserito la SIM WIND e il telefono va in roaming, quindi probabilmente facendo un ripristino totale (cancellare tutti i dati) e poi reinizializzando il telefono, questo funziona.

Ciao @Matteo783 hai già provato la procedura suggerita da MarcoB? lui per lo stesso problema ha risolto come indicato

Appena tornato dalla Spagna, telefono aggiornatissimo e niente roaming manco a pregare. Ho provato con una scheda Vodafone italiana e funziona regolarmente, ho fatto una SIM Vodafone ES ed idem funziona tutto. Quindi il problema è solo con Wind e Oppo e non hanno risolto nulla visto che da quanto vedo i primi post risalgono a mesi fa 

Ciao a tutti. Ritorno su questa discussione dopo alcuni mesi. Per quanto mi riguarda questa problematica si era verificata a settembre dell’anno scorso, poi ho risolto con il ripristino alle impostazioni di fabbrica. Ho un OPPO Find x2 Neo e mi trovo in Spagna. Ieri, dopo l’aggiornamento ad Android 12 il problema è tornato e questa volta non si è risolto nemmeno con il ripristino totale. Da Oppo suggeriscono di contattare Windtre, ma attualmente il numero del servizio clienti dall’estero è irraggiungibile. A questo punto come si può procedere?

Stesso problema con Oppo e Windtre, non è possibile. I pagamenti sono stati effettuati, i giga risultano inutilizzati poiché non li posso consumare. Mi trovo in Spagna e necessito di internet ma niente da fare, le ho provate tutte. C'è un santo che può fare qualcosa? Dato che siamo in molti a trovarci nella stessa condizione. Non è possibile.

Io ora sono in Svezia e nulla, cioè devo sostanzialmente resettare tuto.il telefono, tutte le app e tutte le memorie per attivare il roaming? Ogni volta che vado all'estero? 

Certo che è un po' un problema sta cosa...possibile che Oppo non l'abbia ancora sistemata? 

 

Perché posso confermare che spostando la SIM Wind si altro telefono il roaming va perfettamente

 

Ragazzi stesso mio identico problema. Ancora non hanno risolto nulla. Quest'estate sono andato in Spagna e alla fine ho rinunciato alla connessione, ora sono in Repubblica ceca e idem. Ovviamente stesso telefono e windtre. Per chi è riuscito a risolvere mi può spiegare in modo dettagliato come ha fatto? Grazie

Livello utente 1

Ciao ho effettuato anche io un hard reset del telefono ed ora il roaming funziona! peccato per il tempo buttato nel reinstallare tutte le app poi, ma ne è valsa la pena,,,

Livello utente 2
Badge

Ciao @MarcoB siamo felici tu abbia risolto! Il tuo post sarà utile a tanti utenti. Torna a scriverci presto! :slight_smile:

Livello utente 2

Verifica numero due:

dopo un ripristino totale, ho inserito la SIM WIND e il telefono va in roaming, quindi probabilmente facendo un ripristino totale (cancellare tutti i dati) e poi reinizializzando il telefono, questo funziona.

Livello utente 2

Verifica numero 1 : la SIM WIND con un altro telefono funziona perfettamente. 
Quindi…. 
 

stasera faccio la verifica numero due 

Livello utente 2

Per aggiornamento, la settimana prossima andrò in Spagna. Nel frattempo ho cambiato telefono, quindi:

  1. verifico che con il telefono nuovo, NON OPPO, e la SIM WIND, il roaming funzioni
  2. Ho fatto un ripristino TOTALE, profondo, etc etc, dell’OPPO FIND X2 NEO, quindi verificherò anche se funzionerà il roaming, prima di passarlo ad un amico a cui l’ho venduto, che non viaggia all’estero
Livello utente 2

con ultimo aggiornamento e ripristino leggero, NIENTE. 

Il mese scorso ho avuto medesimo problema di roamning dati non funzionante con Wind3 e OPPO Find X2 Pro 5G.

Sapete come qualche volta risolvevo? Disattivavo sulle impostazioni il roaming dati e riavviavo il telefono (ho provato per caso, disperato per l’assenza di connessione...). Qualche volta miracolosamente, per un po’, il roamning dati si attivava facendo questa cosa. Incredibile, dato che é una configurazione completamente opposta rispetto a quello che si vorrebbe fare. 

Cmq in Oppo conoscono bene il problema, ma danno la colpa a Wind. Chiamando l’operatore, invece, fanno scaricabarile al contrario. Al momento ci sono solo 2 soluzioni alternative:

  • lasciare Wind
  • lasciare Oppo

Temo faró una delle due cose, per forza: il roaming dati é fondamentale, sopratutto in un paese che non si conosce….

Livello utente 1

Fatto il nuovo aggiornamento e non risolve nulla, non ho ancora provato a fare il reset di fabbrica, qualcuno di voi ci ha provato? 

Livello utente 2

@Gurzo82 ieri mi hanno riscritto, riscrivendomi esattamente le stesse cose che  ti hanno scritto.

 

Stamattina mi ha fatto un aggiornamento da 785 Mega… speriamo!

@andrea_b_18 per ora ho fatto il ripristino più “leggero”; la settimana prossima sarò in Francia e vediamo se tra ripristino e nuovo aggiornamento, sia cambiato qualcosa.

 

 

 

Livello utente 2

Su sollecito oggi mi hanno risposto così’, sono allibito….sto perdendo le speranze.

Grazie per il suo riscontro,

In merito alla sua cortese richiesta, le confermo che i nostri sviluppatori hanno effettuato svariate prove su diversi nostri modelli in vari paesi esteri da cui abbiamo ricevuto segnalazioni, tuttavia non hanno mai riscontrato il problema segnalato e sia la rete voce che la rete dati sono risultate funzionanti, pertanto quanto segnalato è riconducibile ad un inconveniente sul singolo terminale e non ad un'anomalia diffusa sui nostri prodotti. La invito a verificare se il software installato sul suo telefono sia l'ultima versione, in caso così non fosse, la invito ad aggiornarlo e se l'aggiornamento non fosse sufficiente la invito ad effettuare back up e ripristino.

incredibile, davvero.. a me su sollecito hanno richiesto su quali paesi si presentasse il problema per permettere a loro di fare delle verifiche. Pessimi sul serio

Livello utente 1

Su sollecito oggi mi hanno risposto così’, sono allibito….sto perdendo le speranze.

Grazie per il suo riscontro,

In merito alla sua cortese richiesta, le confermo che i nostri sviluppatori hanno effettuato svariate prove su diversi nostri modelli in vari paesi esteri da cui abbiamo ricevuto segnalazioni, tuttavia non hanno mai riscontrato il problema segnalato e sia la rete voce che la rete dati sono risultate funzionanti, pertanto quanto segnalato è riconducibile ad un inconveniente sul singolo terminale e non ad un'anomalia diffusa sui nostri prodotti. La invito a verificare se il software installato sul suo telefono sia l'ultima versione, in caso così non fosse, la invito ad aggiornarlo e se l'aggiornamento non fosse sufficiente la invito ad effettuare back up e ripristino.

Livello utente 6
Badge +6

Ciao @andrea_b_18, anche io uso un OPPO! Grazie per avere condiviso con noi questa informazione utile!:smiley:

Purtroppo sono atterrato ora in Spagna e il problema persiste.

 

Io sono arrivato in Spagna oggi. Ho lo stesso problema con Oppo Find X2 Neo. A parte attendere l'aggiornamento di Oppo, nel frattempo ci sono altri tentativi che si potrebbero fare per provare a risolvere questo grave problema?

@andrea_b_18 purtroppo no.

Quello che puoi fare è usare un altro telefono come router wifi, e collegarti con l'Oppo a quella rete dati.

..o comunque, agganciarti ad un'altra rete dati.

Direttamente con il nostro Oppo, non si può fare nulla.

Scrivi a support.it@oppo.com in modo che si rendano conto di quante persone stiano patendo questo disservizio.

Ciao

Grazie Marco per la risposta. Ho contattato il servizio clienti OPPO tramite la chat del loro sito. 

Mi hanno consigliato di fare il ripristino alle impostazioni di fabbrica del telefono. L’ho fatto ed il problema si è risolto! Ovviamente la procedura è un po’ impegnativa, però a questo punto probabilmente è l’unica strada percorribile.

Livello utente 2

Purtroppo sono atterrato ora in Spagna e il problema persiste.

 

Io sono arrivato in Spagna oggi. Ho lo stesso problema con Oppo Find X2 Neo. A parte attendere l'aggiornamento di Oppo, nel frattempo ci sono altri tentativi che si potrebbero fare per provare a risolvere questo grave problema?

@andrea_b_18 purtroppo no.

Quello che puoi fare è usare un altro telefono come router wifi, e collegarti con l'Oppo a quella rete dati.

..o comunque, agganciarti ad un'altra rete dati.

Direttamente con il nostro Oppo, non si può fare nulla.

Scrivi a support.it@oppo.com in modo che si rendano conto di quante persone stiano patendo questo disservizio.

Ciao

Livello utente 2

Stesso telefono, stesso problema in Svizzera e Austria :(

@AndreaPV scrivi a support.it@oppo.com 

 

lo sanno già, ma tutto aiuta (speriamo! 😬)

Purtroppo sono atterrato ora in Spagna e il problema persiste.

 

Io sono arrivato in Spagna oggi. Ho lo stesso problema con Oppo Find X2 Neo. A parte attendere l'aggiornamento di Oppo, nel frattempo ci sono altri tentativi che si potrebbero fare per provare a risolvere questo grave problema?

Stesso telefono, stesso problema in Svizzera e Austria :(

Livello utente 6
Badge +6

Ciao @MarcoB, si risolverà con il prossimo aggiornamento Software del costruttore, sicuramente.

 

Rispondi alla domanda