Risolto

Problemi di roaming in Spagna con Oppo

  • 9 July 2021
  • 56 risposte
  • 5773 visualizzazioni

Arrivato in Spagna, ho notato che la navigazione su Internet con dati mobili attraverso roaming non funziona, pur avendo dati e roaming attivati.

La mia offerta per la navigazione (Mia Unlimited) comprende giga per il roaming.

L’APN è impostato esattamente come specificato sulla pagina windtre.

Il mio telefono è un Oppo Find X2 Neo.

icon

Miglior risposta da MarcoB 10 November 2021, 00:40

Vedi l'originale

56 risposte

Livello utente 1

Ciao ho effettuato anche io un hard reset del telefono ed ora il roaming funziona! peccato per il tempo buttato nel reinstallare tutte le app poi, ma ne è valsa la pena,,,

Livello utente 1
Badge

Ciao @MarcoB siamo felici tu abbia risolto! Il tuo post sarà utile a tanti utenti. Torna a scriverci presto! :slight_smile:

Livello utente 2

Verifica numero due:

dopo un ripristino totale, ho inserito la SIM WIND e il telefono va in roaming, quindi probabilmente facendo un ripristino totale (cancellare tutti i dati) e poi reinizializzando il telefono, questo funziona.

Livello utente 2

Verifica numero 1 : la SIM WIND con un altro telefono funziona perfettamente. 
Quindi…. 
 

stasera faccio la verifica numero due 

Livello utente 2

Per aggiornamento, la settimana prossima andrò in Spagna. Nel frattempo ho cambiato telefono, quindi:

  1. verifico che con il telefono nuovo, NON OPPO, e la SIM WIND, il roaming funzioni
  2. Ho fatto un ripristino TOTALE, profondo, etc etc, dell’OPPO FIND X2 NEO, quindi verificherò anche se funzionerà il roaming, prima di passarlo ad un amico a cui l’ho venduto, che non viaggia all’estero
Livello utente 2

con ultimo aggiornamento e ripristino leggero, NIENTE. 

Il mese scorso ho avuto medesimo problema di roamning dati non funzionante con Wind3 e OPPO Find X2 Pro 5G.

Sapete come qualche volta risolvevo? Disattivavo sulle impostazioni il roaming dati e riavviavo il telefono (ho provato per caso, disperato per l’assenza di connessione...). Qualche volta miracolosamente, per un po’, il roamning dati si attivava facendo questa cosa. Incredibile, dato che é una configurazione completamente opposta rispetto a quello che si vorrebbe fare. 

Cmq in Oppo conoscono bene il problema, ma danno la colpa a Wind. Chiamando l’operatore, invece, fanno scaricabarile al contrario. Al momento ci sono solo 2 soluzioni alternative:

  • lasciare Wind
  • lasciare Oppo

Temo faró una delle due cose, per forza: il roaming dati é fondamentale, sopratutto in un paese che non si conosce….

Livello utente 1

Fatto il nuovo aggiornamento e non risolve nulla, non ho ancora provato a fare il reset di fabbrica, qualcuno di voi ci ha provato? 

Livello utente 2

@Gurzo82 ieri mi hanno riscritto, riscrivendomi esattamente le stesse cose che  ti hanno scritto.

 

Stamattina mi ha fatto un aggiornamento da 785 Mega… speriamo!

@andrea_b_18 per ora ho fatto il ripristino più “leggero”; la settimana prossima sarò in Francia e vediamo se tra ripristino e nuovo aggiornamento, sia cambiato qualcosa.

 

 

 

Livello utente 2

Su sollecito oggi mi hanno risposto così’, sono allibito….sto perdendo le speranze.

Grazie per il suo riscontro,

In merito alla sua cortese richiesta, le confermo che i nostri sviluppatori hanno effettuato svariate prove su diversi nostri modelli in vari paesi esteri da cui abbiamo ricevuto segnalazioni, tuttavia non hanno mai riscontrato il problema segnalato e sia la rete voce che la rete dati sono risultate funzionanti, pertanto quanto segnalato è riconducibile ad un inconveniente sul singolo terminale e non ad un'anomalia diffusa sui nostri prodotti. La invito a verificare se il software installato sul suo telefono sia l'ultima versione, in caso così non fosse, la invito ad aggiornarlo e se l'aggiornamento non fosse sufficiente la invito ad effettuare back up e ripristino.

incredibile, davvero.. a me su sollecito hanno richiesto su quali paesi si presentasse il problema per permettere a loro di fare delle verifiche. Pessimi sul serio

Livello utente 1

Su sollecito oggi mi hanno risposto così’, sono allibito….sto perdendo le speranze.

Grazie per il suo riscontro,

In merito alla sua cortese richiesta, le confermo che i nostri sviluppatori hanno effettuato svariate prove su diversi nostri modelli in vari paesi esteri da cui abbiamo ricevuto segnalazioni, tuttavia non hanno mai riscontrato il problema segnalato e sia la rete voce che la rete dati sono risultate funzionanti, pertanto quanto segnalato è riconducibile ad un inconveniente sul singolo terminale e non ad un'anomalia diffusa sui nostri prodotti. La invito a verificare se il software installato sul suo telefono sia l'ultima versione, in caso così non fosse, la invito ad aggiornarlo e se l'aggiornamento non fosse sufficiente la invito ad effettuare back up e ripristino.

Livello utente 6
Badge +6

Ciao @andrea_b_18, anche io uso un OPPO! Grazie per avere condiviso con noi questa informazione utile!:smiley:

Purtroppo sono atterrato ora in Spagna e il problema persiste.

 

Io sono arrivato in Spagna oggi. Ho lo stesso problema con Oppo Find X2 Neo. A parte attendere l'aggiornamento di Oppo, nel frattempo ci sono altri tentativi che si potrebbero fare per provare a risolvere questo grave problema?

@andrea_b_18 purtroppo no.

Quello che puoi fare è usare un altro telefono come router wifi, e collegarti con l'Oppo a quella rete dati.

..o comunque, agganciarti ad un'altra rete dati.

Direttamente con il nostro Oppo, non si può fare nulla.

Scrivi a support.it@oppo.com in modo che si rendano conto di quante persone stiano patendo questo disservizio.

Ciao

Grazie Marco per la risposta. Ho contattato il servizio clienti OPPO tramite la chat del loro sito. 

Mi hanno consigliato di fare il ripristino alle impostazioni di fabbrica del telefono. L’ho fatto ed il problema si è risolto! Ovviamente la procedura è un po’ impegnativa, però a questo punto probabilmente è l’unica strada percorribile.

Livello utente 2

Purtroppo sono atterrato ora in Spagna e il problema persiste.

 

Io sono arrivato in Spagna oggi. Ho lo stesso problema con Oppo Find X2 Neo. A parte attendere l'aggiornamento di Oppo, nel frattempo ci sono altri tentativi che si potrebbero fare per provare a risolvere questo grave problema?

@andrea_b_18 purtroppo no.

Quello che puoi fare è usare un altro telefono come router wifi, e collegarti con l'Oppo a quella rete dati.

..o comunque, agganciarti ad un'altra rete dati.

Direttamente con il nostro Oppo, non si può fare nulla.

Scrivi a support.it@oppo.com in modo che si rendano conto di quante persone stiano patendo questo disservizio.

Ciao

Livello utente 2

Stesso telefono, stesso problema in Svizzera e Austria :(

@AndreaPV scrivi a support.it@oppo.com 

 

lo sanno già, ma tutto aiuta (speriamo! 😬)

Purtroppo sono atterrato ora in Spagna e il problema persiste.

 

Io sono arrivato in Spagna oggi. Ho lo stesso problema con Oppo Find X2 Neo. A parte attendere l'aggiornamento di Oppo, nel frattempo ci sono altri tentativi che si potrebbero fare per provare a risolvere questo grave problema?

Stesso telefono, stesso problema in Svizzera e Austria :(

Livello utente 6
Badge +6

Ciao @MarcoB, si risolverà con il prossimo aggiornamento Software del costruttore, sicuramente.

 

Livello utente 2

Purtroppo sono atterrato ora in Spagna e il problema persiste.

 

Livello utente 2

Ciao a tutti, mi sono imbattuto in questa discussione facendo proprio una ricerca google "problemi oppo roaming". E niente, ho letto tutto qui, e se voglio dirvi che anche io ho un oppo find x2neo con linea wind3 e non va il roaming nonostante è tutto ok nelle impostazioni. Lavoro in aereo e tra un aereoporto e l'altro rimango sempre senza connessione internet

Ciao @Stefano91 , ti direi di scrivere al supporto Oppo per evidenziare il problema, uno in più fa un minimo di massa in più! 

Ciao a tutti, mi sono imbattuto in questa discussione facendo proprio una ricerca google "problemi oppo roaming". E niente, ho letto tutto qui, e se voglio dirvi che anche io ho un oppo find x2neo con linea wind3 e non va il roaming nonostante è tutto ok nelle impostazioni. Lavoro in aereo e tra un aereoporto e l'altro rimango sempre senza connessione internet

Livello utente 2

Ho fatto l’ultimo aggiornamento software, ma il problema non è stato risolto, ancora niente roaming in svizzera...

Azz… io sarò in Spagna dal 15 Settembre.. speriamo nel miracolo.. 

Livello utente 1

Ho fatto l’ultimo aggiornamento software, ma il problema non è stato risolto, ancora niente roaming in svizzera...

Livello utente 2

stamattina mi ha fatto un aggiornamento da 200 Mega, roba leggera... magari dentro c'è il fix sul roaming.. 

Livello utente 6
Badge +6

A questo punto, probabilmente,  si risolverà con il prossimo aggiornamento Software del costruttore

Rispondi alla domanda