Domanda

Accesso fallito a seconda LAN

  • 8 August 2021
  • 3 risposte
  • 74 visualizzazioni

Nella mia rete domestica ho il modem fornito a Wind, un MediaAccess TG788vn v2, a cui ho aggiunto un router Asus, per avere un WiFi robusto con 802.11ax.
Il PC fisso è connesso al MediaAccess sulla rete 192.168.1.x, mentre i dispositivi WiFi sono connessi alla rete Wireless 192.168.50.x.
I dispositivi della rete Wifi possono pingare gli indirizzi 192.168.1.x, ma purtroppo il PC fisso con indirizzo 192.168.1.47 non riesce a pingare nessun dispositivo nella rete 192.168.50.x.
In particolare quindi non riesce ad raggiungere stampante/scanner e disco di rete, il che è ovviamente un limite.
Nell'interfaccia web del MediaAccess vedo il router Asus connesso all'indirizzo 192.168.1.49, ma anche quest'indirizzo non è raggiungibile dal PC fisso.
Nell'interfaccia web del MediaAccess ho cercato inutilmente un modo per impostare un routing degli indirizzi 192.168.50.x all'indirizzo 192.168.50.x.
Ho cercato di creare una route in Windows, ma il comando "route add 192.168.50.1 mask 255.255.255.0 192.168.1.49" fallisce ("Impossibile aggiungere la route: Parametro non corretto"), presumo perché l'indirizzo 192.168.1.49 non è visibile (ping fallito).
Concordate sul fatto che dovrebbe essere il MediaAccess a gestire il routing mancante? Come risolvo questo problema?
Grazie, Giancarlo.


3 risposte

Livello utente 6
Badge +8

Hai disabilitato sul secondo router le funzioni DHCP, NAT e Firewall?

Grazie del suggerimento.

Avevo provato solo a disabilitare il NAT, con l’unico effetto che la mia rete 192.168.50.x non accedeva più a Internet. Ho provato ora a disabilitare prima il firewall, poi anche NAT e DHCP, ma ancora il problema rimane e in più la mia rete WiFi non accede più a Internet. Allora ho ripristinato le impostazioni precedenti

Poi ho fatto un’altra prova: in origine il mio PC fisso era connesso con un cavo di ritorno (che passa tra un paio di muri, di difficile sostituzione) al secondo router e faceva parte della rete 192.168.50.x. Ma alcuni giorni fa la connessione si è interrotta all’improvviso. Ho provato con altro cavo Ethernet ed ha funzionato. Ma oggi mi sono reso conto che il problema non era il cavo, ma la porta del router! Ho cambiato la porta del router e ora funziona come prima :-)

Mi rimangono due problemi.

1. Può una porta del router smettere di funzionare? Il cavo era di 7.5 m, dovrebbe supportarlo. Dovrei farmelo riparare o sostituire, visto che è in garanzia?

2. Il problema originale del routing rimane irrisolto. Continuo a pensare che il poblema sia nel MediaAccess.

Altri suggerimenti sono benvenuti, grazie!

 

Livello utente 6
Badge +8

Grazie del suggerimento.

Avevo provato solo a disabilitare il NAT, con l’unico effetto che la mia rete 192.168.50.x non accedeva più a Internet. Ho provato ora a disabilitare prima il firewall, poi anche NAT e DHCP, ma ancora il problema rimane e in più la mia rete WiFi non accede più a Internet. Allora ho ripristinato le impostazioni precedenti

Poi ho fatto un’altra prova: in origine il mio PC fisso era connesso con un cavo di ritorno (che passa tra un paio di muri, di difficile sostituzione) al secondo router e faceva parte della rete 192.168.50.x. Ma alcuni giorni fa la connessione si è interrotta all’improvviso. Ho provato con altro cavo Ethernet ed ha funzionato. Ma oggi mi sono reso conto che il problema non era il cavo, ma la porta del router! Ho cambiato la porta del router e ora funziona come prima :-)

Mi rimangono due problemi.

1. Può una porta del router smettere di funzionare? Il cavo era di 7.5 m, dovrebbe supportarlo. Dovrei farmelo riparare o sostituire, visto che è in garanzia?

2. Il problema originale del routing rimane irrisolto. Continuo a pensare che il poblema sia nel MediaAccess.

Altri suggerimenti sono benvenuti, grazie!

 

Se la porta del router non funziona con nessun altro cavo di qualsiasi lunghezza o dispositivo collegato allora ti conviene avvalerti della garanzia per farlo sostituire/riparare.

Rispondi alla domanda