Risolto

Modem WIND3 HUB ZYXEL - wifi e Toshiba

  • 27 August 2021
  • 19 risposte
  • 2735 visualizzazioni

buondì, mi è stato installato il modem WIND3 HUB ZYXEL in seguito al passaggio alla fibra Wind3. La connessione wifi però è visibile solo da alcuni dispositivi e da altri no. Ad esempio il TOSHIBA SATELLITE C50D non riesce a trovare il segnale wifi dal modem WIND3 HUD, lo trova soltanto (con segnale basso) dal ripetitore Fritz box che ho configurato per coprire tutte le zone della casa. Come posso risolvere. grazie  

icon

Miglior risposta da Albert Einstein 21 October 2021, 10:13

Vedi l'originale

19 risposte

Ho lo stesso identico problema con mio Toshiba...tra l'altro solo con il mio modem ma non con quello identico a casa dei miei genitori.

Qualcuno sa aiutarmi?

Livello utente 3
Badge +10

@Antonio Maggiore @Orsola amato avete risolto? avetetrovato una soluzione? 

buondì, purtroppo non ho risolto. Ho anche chiamato un paio di volte l’assistenza tecnica di Wind ma non mi hanno saputo risolvere il problema.  

Livello utente 7
Badge +17

Hai provato a lasciare attiva solo la banda di frequenza 2,4 GHz?

Puoi postare la schermata delle impostazioni network del router?

Quali tipologie di reti wifisupporta il tuo toshiba (es: 802.11a)?

No..

Io vorrei che qualcuno venisse a controllare modem. Il pc funziona perfettamente a casa dei miei con stessa tipologia di modem. Il problema e' il modem che e' stato messo a casa mia

voorei assistenza per l’installazione di Mini Nest con ap google home al wi-fi wind3 HUB

Livello utente 3
Badge +13

Ciao @Barbara Casartelli, cercando in internet ho trovato i passaggi al seguente link del supporto Google:

https://support.google.com/googlenest/answer/7029485?co=GENIE.Platform=Android&hl=it

Ovviamente dovrai selezionare Android o Apple.

Nei passaggi é specificato che Nest funziona con rete Wi-Fi da 2,4 GHz e 5 GHz quindi non dovresti avere problemi con il modem.

Spero di averti aiutata.

Buona giornata

Livello utente 6
Badge +6

Ciao @Barbara Casartelli, sei riuscita nell’ installazione?

No purtroppo no...il pronlwm pare sia il filtro AP ma che non riesco a capire come gestire

Livello utente 3
Badge +13

Ciao @Barbara Casartelli, hai provato ad inserire manualmente l’indirizzo MAC del Nest sul modem?

A pag. 28 del manuale troverai le linee guida.

Ti riporto il link del sito dove troverai i manuali.

https://www.windtre.it/assistenza-servizi/guida-configurazione-modem/

Buona serata

Hai provato a lasciare attiva solo la banda di frequenza 2,4 GHz?

Puoi postare la schermata delle impostazioni network del router?

Quali tipologie di reti wifisupporta il tuo toshiba (es: 802.11a)?

Il mio tecnico toshiba dice che il problema è che il dispositivo wifi all’interno del condizionatore Toshiba lavora frequenza 2,4, mentre il router della fibra wind che ho a casa passa alternativamente dalla frequenza 2.4 a 5 GHz. Ed è un problema molto diffuso, anche tra clienti vodafone: l’installatore toshiba dice che la sua impressione è che gli operatori telefonici se ne sbattano altamente... Ciò che rende disperante la situazione è che provando a chiamare il 159 non sono mai riuscito a parlare con un tecnico. E la chiamano assistenza !!

Mi sembra di essere nella casa dei folli delle “12 fatiche di Asterix” !

Non ho idea di come agire sulle impostazioni del router, ma credo sia proprio quello che devo fare.

Se qualcuno ha la benchè minima idea di come fare mi scriva, ogni aiuto è benvenuto.

Livello utente 3
Badge +13

@Marzia al seguente link ci sono le guide dei vari modem:

https://www.windtre.it/assistenza-servizi/guida-configurazione-modem/

Non riesco ad essere più dettagliato poiché non conosco il modello esatto del tuo modem.

Puoi tranquillamente dividere le bande ed impostare la rete ospite per far collegare il condizionatore sulla frequenza 2,4.

Buona serata

@Albert Einstein , grazie.

Il modem è un HL HUB (Home & Life Hub).

Ho scaricato la guida del modem. Ma io sono prof di religione: devo fare anche il tecnico di rete? E allora dove sono i tecnici?

Ad ogni modo: devo collegarmi con un pc al modem? con un cavo? e che cavo?

Livello utente 3
Badge +13

Ciao @Marzia, se il PC é collegato in WiFi al modem va benissimo. Non hai bisogno necessariamente di cavi LAN.

 - Apri una pagina internet sul tuo PC e digita sulla barra degli indirizzi: https://192.168.1.1
Così facendo entrerai nel pannello di gestione del modem;

 - Inserisci nei campi Nome Utente e Password lo username e la password indicati nell’etichetta che trovi dietro al modem;
 - A questo punto ti consiglio di creare una rete secondaria (OSPITE), con un nome da te ben definito, per configurare il condizionatore in modo che si colleghi automaticamente SOLO a questa rete su frequenza 2.4 (Vedi 9.2. Reti wireless secondarie pag. 24 del manuale).

Qualora non riuscissi ad impostare la sola frequenza 2.4 nella rete ospite, necessita prima disabilitare il Band Steering (Vai a pag. 32 del manuale al paragrafo 9.5. Band Steering dove é spiegato in modo semplice).

Spero do averti aiutati e se dovessi avere necessità scrivi pure.

Buona giornata

Grazie mille @Albert Einstein, sembra semplice, ci proverò :wink:

Livello utente 2
Badge

Ciao @Marzia hai chiarito il tuo dubbio? Ricorda che se vuoi puoi selezionare la risposta migliore tra quelle ricevute!

Ciao @Marzia hai chiarito il tuo dubbio? Ricorda che se vuoi puoi selezionare la risposta migliore tra quelle ricevute!

Allora. Ho creato due connessioni con frequenza diversa, disattivando il band steering. Speravo di poter creare una rete principale con il band steering, e due reti ospiti ognuna single band, ossia una a 2.4 GHz e l’altra a 5 GHz, e lasciare così in modo che diventassero le mie opzioni permanenti di connessione. Invece si può o attivare il band steering e avere reti dual band, oppure disattivarlo e creare reti single band: il mio modem non mi permette di combinare le due situazioni.

Il problema è che cmq non ho potuto collegare i condizionatori, ma qsto non è più una questione di connessione, devo arrangiarmi con gli installatori… :smirk:

Ho poi notato che, seppur riattivando il band steering, le reti sembrano essere sempre in frequenza 2.4 GHz, mentre prima le vedevo cambiare frequenza in modo molto volatile. Sullo smartphone x esempio compaiono con un n° 4, come apparivano le reti single band che avevo creato. Ho controllato le opzioni nel menù network/wireless/generale, e mi sembra di aver impostato tutto come compare nel manuale. :thinking:

….

Livello utente 3
Badge +13

Ciao @Marzia, quando hai disabilitato il band steering hai dato nomi diversi alle reti?

Se si, basta eventualmente configurare il telefono con connessione automatica ad entrambe le reti in modo da permettere allo stesso di cambiare in funzione della migliore rete a sua disposizione.

Purtroppo hai ragione, non è il tuo modem, quando disabiliti il band steering non puoi avere sia il dual band che il single band.

O lavori con 4 single band o con 2 dual band poiché agisci sulle impostazioni principali del modem.

Cmq puoi sempre settare nuovamente il modem per lavorare in dual band abilitando il band steering e mettendo lo stesso nome alle reti.

Spero di averti aiutato.

Buona serata 

Rispondi alla domanda