Risolto

configurare ipad x WiFi fibra

  • 12 July 2021
  • 26 risposte
  • 657 visualizzazioni

Il mio vecchio ipad non accetta la pw del nuovo modem per fibra. Mi dice che è impossibile connettersi.

Quale può essere la soluzione?

Cellulare (android),  PC ( win10) stampante wireless , funzionano invece perfettamente 

Aiutoooo!

icon

Miglior risposta da eleirbag 13 July 2021, 23:36

Le due reti 2,4GHz e 5 GHz hanno lo stesso nome (o SSID).
Prova ad assegnare nomi diversi alle 2 reti.

Prova a cambiare la modalità di protezione:

 

Vedi l'originale

26 risposte

Livello utente 6
Badge +7

La password è solo numerica o contiene anche lettere? Se contiene anche lettere inserisci la password facendo attenzione alle maiuscole ed alle minuscole? E a non confondere le lettere? Ad esempio la elle minuscola con la i maiuscola? Lo zero con la O, etc?

 

Prova anche a cambiare canale dalle impostazioni del router (1, 6 o 11)

La pw è molto chiara, non ci sono maiuscole solo numeri e lettere minuscole.

In tutti gli altri dispositivi la pw ha funzionato da subito senza problemi. 

A dire il vero non so come si cambia canale sul router, ma poi se comunque lo riuscissi a cambiare forse non mi funziona più tutto il resto no?

Livello utente 6
Badge +7

Continuerebbero a funzionare.

Che router hai?

Se per ruoter intendi il modem, ho quello che mi ha dato wind Zixel wind 3 hub

Livello utente 6
Badge +7

Qualedi questi?

https://www.windtre.it/assistenza-servizi/guida-configurazione-modem/

 

WIND3 HUB

 

HO VISTO IL MANUALE MA PER UTENTE FINALE È QUASI INCOMPRENSIBILE, PER TECNICI 

Livello utente 6
Badge +7

Apri una pagina del browser (es. chrome) di un dispositivo connesso al wifi e vai all’indirizzo: 

192.168.1.1 ed  inserisci:

username → admin
password → quella indicata nel retro del router

 

  1. Clicca sul menu (tre barre orizzontali) in alto a destra per visualizzare tutte le voci del menu.
  1. Clicca su Network e quindi sulla voce Wireless
  2. Nella schermata che segue alla voce “canale” seleziona un canale (tra 1, 6 o 11). Sulla destra accanto alla voce “current” vedi il canale utilizzato: 

 

Ho provato con il canale 1,  non funzionando ho provato con gli altri.  6,11 ...non funziona comunque.

 

Livello utente 6
Badge +7

Apple consiglia di resettare le impostazioni di rete (punto 7):

https://support.apple.com/it-it/HT204051

 

Prova eventualmente anche a resettare il router cliccando a lungo sul tasto reset presente sul retro.

 

Già fatto più volte prima e dopo le tue nuove istruzioni di cambio canale

Livello utente 6
Badge +7

Con altri wifi l’iPad si collega?

Livello utente 1

Ciao @MaryMary , abbiamo trasformato la tua conversazione in domanda così è più semplice trovare la soluzione che cerchi:slight_smile:

Prima con la precedente connessione ADSL sempre di wind funzionava benissimo.  Ora tutti i miei dispositivi funzionano escluso ipad.  Vorrei sapere se questo modem WIND3 HUB supporta tablet Apple .... ho il terribile dubbio che No

Buonasera,

vorrei segnalare che ho lo stesso problema. La mia connessione è stata attivata ieri e da allora sto provando a connettere il mio iPad mini, che ha sempre funzionato con altre connessioni, e funziona tuttora anche con l’hotspot del cellulare. 

Ho tentato tutti i suggerimenti di reset della Apple, ma temo che il problema derivi direttamente dal modem.

Esiste una soluzione?

Livello utente 6
Badge +7

Dalle impostazioni del modem prova a disattivare la banda 5GHz lasciando solo la 2,4 GHz e viceversa.

Prova pure cambiando canale

Per la banda 5GHz usa il canale 48, mentre per la 2,4GHz usa i canali 1,6 o11

Ho passato un'ora al telefono con l'assistenza Apple, per il mio ipad che non si connette al wifi di fibra wind. L'Ipad rileva la connessione disponibile, richiede la pw,  ma non consente di accedere . Mi hanno detto alla fine, visto che tutti i tentativi noti erano stati fatti, compresi reset vari, che l'unica giustificazione è che il nuovo modem non è compatibile con il mio vecchio ipad (essendo sicuramente datato). Però se anche un Ipad mini, che è sicuramente molto più recente del mio riscontra lo stesso problema, significa che il problema è certamente un altro. Al momento ho risolto utilizzando il cellulare (Samsung G10+) che uso come modem che comunque utilizza sempre la rete wifi del nuovo modem. Certo è molto scomodo e meriterebbe una soluzione anche rapida.

Ho diversi dispositivi collegati con wifi e tutti funzionano. 

Il modem è WIND3 HUB di Zyxel Communication Corporation 

 

 

Livello utente 6
Badge +7

Le due reti 2,4GHz e 5 GHz hanno lo stesso nome (o SSID).
Prova ad assegnare nomi diversi alle 2 reti.

Prova a cambiare la modalità di protezione:

 

Dalle impostazioni del modem prova a disattivare la banda 5GHz lasciando solo la 2,4 GHz e viceversa.

Prova pure cambiando canale

Per la banda 5GHz usa il canale 48, mentre per la 2,4GHz usa i canali 1,6 o11

Ho provato, anche così non funziona.  Per lasciare una banda ed escludere l'altra però, e viceversa,  nelle impostazioni si deve disattivare il MESH, che non ho trovato, quindi mi rimane l'impostazione "stesse impostazioni per le 2 reti 2.4G e 5G". 

SONO ENTRATA! 

Alla fine non sono riuscita a cambiare la rete e  neanche a cambiare il nome (potevo cambiarne uno, ma non l'altro così ho rimesso il nome originario), ma ho cambiato il livello di protezione come indicato nello screenshot. Ho spento e riacceso l' ipad e dopo qualche tentativo ha funzionato. 

 

Livello utente 6
Badge +7

Ottimo

Livello utente 3
Badge +1

SONO ENTRATA! 

Alla fine non sono riuscita a cambiare la rete e  neanche a cambiare il nome (potevo cambiarne uno, ma non l'altro così ho rimesso il nome originario), ma ho cambiato il livello di protezione come indicato nello screenshot. Ho spento e riacceso l' ipad e dopo qualche tentativo ha funzionato. 

 

Ottimo!
Se hai risolto, per aiutare utenti futuri, scegli la risposta risolutiva e identificala come ‘risposta migliore’

SONO ENTRATA! 

Alla fine non sono riuscita a cambiare la rete e  neanche a cambiare il nome (potevo cambiarne uno, ma non l'altro così ho rimesso il nome originario), ma ho cambiato il livello di protezione come indicato nello screenshot. Ho spento e riacceso l' ipad e dopo qualche tentativo ha funzionato. 

 

Ottimo!
Se hai risolto, per aiutare utenti futuri, scegli la risposta risolutiva e identificala come ‘risposta migliore’

Non so come si fa. Scusa

Le due reti 2,4GHz e 5 GHz hanno lo stesso nome (o SSID).
Prova ad assegnare nomi diversi alle 2 reti.

Prova a cambiare la modalità di protezione:

 

Con questa ultima indicazione (cambio modalità di protezione) ho risolto

Salve, ho provato tutte le indicazioni ma il problema persiste. C’è qualche altra operazione che è possibile eseguire? Grazie mille

Hai resettato le impostazioni di rete dell'Ipad? Sull'Ipad non ho fatto nient'altro. Spento e riacceso il modem successivamente? Altro non saprei.

Rispondi alla domanda