Domanda

Problemi con il roaming in Spagna

  • 9 July 2021
  • 51 risposte
  • 3779 visualizzazioni

Arrivato in Spagna, ho notato che la navigazione su Internet con dati mobili attraverso roaming non funziona, pur avendo dati e roaming attivati.

La mia offerta per la navigazione (Mia Unlimited) comprende giga per il roaming.

L’APN è impostato esattamente come specificato sulla pagina windtre.

Il mio telefono è un Oppo Find X2 Neo.


51 risposte

Livello utente 1

Ho scritto direttamente al supporto di OPPO e questa è stata la risposta:

La ringraziamo per aver contattato OPPO

 

Purtroppo esiste un problema momentaneo con utenti Wind/tre che sono in roming all'estero. Le comunico che i nostri tecnici sono al lavoro per risolvere il problema al piu' prensto. Mi spiace molto per il disguido

 

Resto a sua disposizione e porgo,

 

Cordiali saluti,

Livello utente 6
Badge +8

Dalle prove fatto abbiamo capito che il problema è legato al telefono.

Se il roaming dati è attivo, se i dati mobili sono attivi, se APN è impostato correttamente, se la soglia in UE è disponibile, se la modalità di rete è impostata correttamente su 3G, se l’operatore estero selezionato è uno di quelli con cui windtre ha accordi di roaming, se il sistema operativo del telefono è aggiornato, se non vi sono limitazioni impostate nel telefono per quanto riguarda il traffico dati l’unica cosa che ti posso consigliare è, quando ritorni in Italia, di contattare un centro assistenza Oppo per verificare che problemi abbia il tuo telefono.

Livello utente 6
Badge +8

Spegni e riaccendi il telefono;

Resetta le impostazioni di rete;

Prova a fare la ricerca manuale della rete e ad agganciarti con un altro operatore con cui windtre ha accordi di roaming internazionale.

Gli operatori disponibili in spagna sono:

  • Vodafone España, S.A.U.

  • Orange Espagne, S.A., sociedad unipersonal

  • Telefonica Moviles España, S.A.

  • Xfera Moviles S.A.

  • Thuraya Telecommunications Company (solo chiamate ed sms)

 

 

 

Livello utente 6
Badge +8

Riesci ad inserire la sim in un altro telefono?

Hai verificato dall’area clienti se le soglie dati in UE sono disponibili?

Livello utente 1

Ho fatto l’ultimo aggiornamento software, ma il problema non è stato risolto, ancora niente roaming in svizzera...

Livello utente 6
Badge +8

Il mio telefono non è dual sim. Comunque sì, ho controllato diverse volte. Ora provo a fare il reset.

Nelle caratteristiche era indicato che fosse dual sim

Nelle impostazioni che tipo di rete risulta?

2G/3G/4G?

 

 

Ho scritto direttamente al supporto di OPPO e questa è stata la risposta:

La ringraziamo per aver contattato OPPO

 

Purtroppo esiste un problema momentaneo con utenti Wind/tre che sono in roming all'estero. Le comunico che i nostri tecnici sono al lavoro per risolvere il problema al piu' prensto. Mi spiace molto per il disguido

 

Resto a sua disposizione e porgo,

 

Cordiali saluti,

Se mi passi l’indirizzo a cui hai scritto, scrivo anche io, e sarebbe ideale che tutti scrivessero. Magari accelerano  (sperando sia solo un problema di programmazione)

Adesso non posso provare a vedere se cambia, ma immagino che sia soltanto una descrizione dei dati attualmente in uso, che rimane leggera. Se non ricordo male, lì ci sarebbe scritto WindTre (sempre con scritta leggera) se fossi in Italia.

Livello utente 2
Badge +3

Ciao @MarcoB , nel commento hai scritto che è da “Marzo” che hai questo problema.

Prima funzionava correttamente?

Hai controllato che tutto quello riportato da @eleirbag sia impostato correttamente?

Secondo me, per quanto scomodo, il modo migliore per comprendere se il problema nasce dal telefono è quello di portare un altro terminale con te quando vai all’estero e provare la SIM lì mentre sei fuori.

Dopodiché, fatte le prove e compreso da dove nasce il problema, ti muovi di conseguenza.

La maggior parte dei negozi, piuttosto che verificare il terminale, ti dirà che il problema è del gestore di telefonia... 

Fatti vivo appena hai notizie :wink:

Livello utente 1

Il roaming è attivo e ho credito disponibile, in grecia stesso problema, credo sia un  bug del telefono visto che lo abbiamo in molti a questo punto

Ciao a tutti, mi sono imbattuto in questa discussione facendo proprio una ricerca google "problemi oppo roaming". E niente, ho letto tutto qui, e se voglio dirvi che anche io ho un oppo find x2neo con linea wind3 e non va il roaming nonostante è tutto ok nelle impostazioni. Lavoro in aereo e tra un aereoporto e l'altro rimango sempre senza connessione internet

Ho provato a collegarmi manualmente sia a Orange, sia a Vodafone ES, e non sembra essersi risolto nulla.

Alcune volte la ricerca automatica ha scelto questi due operatori, ma nulla.

Ho riavviato il telefono diverse volte sia con i dati ed il roaming attivati, sia con entrambi spenti, ma non sembra essere cambiato nulla.

A questo punto mi chiedo se è possibile che sia un problema del telefono.

Dalla mobile app vedo che risultano disponibili 9,9 giga di roaming. Non ho un account creato, ma credo che basti per saperlo.

È possibile che riesca a provare ad utilizzare la sim con un altro telefono, non subito, però.

Livello utente 6
Badge +8

Aggiornaci non appena hai l’esito delle prove

con ultimo aggiornamento e ripristino leggero, NIENTE. 

Ho provato su un Samsung Galaxy A7, e il roaming funziona senza problemi. Non ho dovuto impostare nessun APN né scegliere operatori specifici.

Non so proprio come riuscire a farlo funzionare sul mio telefono.

Livello utente 6
Badge +8

Hai verificato se il roaming dati è attivo su entrambi gli slot Sim?

In caso prova ad inserire la sim nell’altro slot.

Fai anche un reset delle impostazioni di rete

Il mio telefono non è dual sim. Comunque sì, ho controllato diverse volte. Ora provo a fare il reset.

Niente. Non sembra aver fatto nulla.

Strano… posso inserirne solo una di sim.

Risulta 5G/4G/3G/2G (Automatica)

Ho provato anche con 4G/3G/2G (Automatica), ma non sembra fare differenza.

Livello utente 6
Badge +8

Strano… posso inserirne solo una di sim.

Risulta 5G/4G/3G/2G (Automatica)

Ho provato anche con 4G/3G/2G (Automatica), ma non sembra fare differenza.

Probabilmente è errata l’indicazione sul sito dove ho verificato.

Se risulta 5G/4G/3G/2G (automatica) va bene.

In spagna ci sono accordi di roaming dati fino al 3G

 

Livello utente 6
Badge +8

Se abbassi il menu a tendina per le funzioni rapide visualizzi la connessione dati attiva (due freccette)?

 

Sì, ecco uno screenshot.

Tutte le prove sono state fatte a Wi-Fi disattivato.

Va bene. Grazie per l’aiuto.

Livello utente 6
Badge +8

 

Sì, ecco uno screenshot.

Guardando lo screenshot che hai inviato sotto la voce dati mobili la scritta roaming non è in grassetto.

Non avendo questo telefono a disposizione non so se è corretto o meno.

Ma quando disattivi il roaming dati questa voce sparisce?

Oppure quando è attivo il roaming dati questa voce dovrebbe diventare in grassetto?

Rispondi alla domanda