Risolto

Problemi di roaming in Spagna con Oppo

  • 9 July 2021
  • 62 risposte
  • 7574 visualizzazioni


Mostra il primo post

62 risposte

Livello utente 2

Ciao a tutti, mi sono imbattuto in questa discussione facendo proprio una ricerca google "problemi oppo roaming". E niente, ho letto tutto qui, e se voglio dirvi che anche io ho un oppo find x2neo con linea wind3 e non va il roaming nonostante è tutto ok nelle impostazioni. Lavoro in aereo e tra un aereoporto e l'altro rimango sempre senza connessione internet

Ciao @Stefano91 , ti direi di scrivere al supporto Oppo per evidenziare il problema, uno in più fa un minimo di massa in più! 

Ciao a tutti, mi sono imbattuto in questa discussione facendo proprio una ricerca google "problemi oppo roaming". E niente, ho letto tutto qui, e se voglio dirvi che anche io ho un oppo find x2neo con linea wind3 e non va il roaming nonostante è tutto ok nelle impostazioni. Lavoro in aereo e tra un aereoporto e l'altro rimango sempre senza connessione internet

Livello utente 2

Ho fatto l’ultimo aggiornamento software, ma il problema non è stato risolto, ancora niente roaming in svizzera...

Azz… io sarò in Spagna dal 15 Settembre.. speriamo nel miracolo.. 

Livello utente 1

Ho fatto l’ultimo aggiornamento software, ma il problema non è stato risolto, ancora niente roaming in svizzera...

Livello utente 2

stamattina mi ha fatto un aggiornamento da 200 Mega, roba leggera... magari dentro c'è il fix sul roaming.. 

Livello utente 6
Badge +6

A questo punto, probabilmente,  si risolverà con il prossimo aggiornamento Software del costruttore

Livello utente 1

Direi di tenerli sotto pressione…chi può segnali questo problema a Oppo, se il problema è relativo solo a wind il fix dovrebbe essere banale...speriamo si diano da fare.

Livello utente 2

@Gurzo82  e agli altri.. ho scritto anche io al supporto di OPPO, e mi hanno risposto (Veloci almeno nel rispondere).

Ecco quanto mi hanno risposto:

 

“Gentile Sig. Marco,

grazie per aver contattato OPPO.

 

Sono spiacente per quanto da lei segnalato e per i disagi che ne derivano. Siamo già a conoscenza di questa anomalia è abbiamo già provveduto a segnalare ai nostri responsabili. Le comunico che verrà rilasciato appena possibile un aggiornamento risolutivo.

Rimaniamo a sua disposizione in caso di ulteriore necessità. Colgo l'occasione per augurarle una buona giornata.”

 

Speriamo ci lavorino con buona rapidità!

 

 

Livello utente 6
Badge +6

Ciao@Gurzo82,a questo punto, se davvero si trattasse di un bug di OPPO, occorrerebbe attendere un aggiornamento software da parte del costruttore

Livello utente 2

Ho scritto direttamente al supporto di OPPO e questa è stata la risposta:

La ringraziamo per aver contattato OPPO

 

Purtroppo esiste un problema momentaneo con utenti Wind/tre che sono in roming all'estero. Le comunico che i nostri tecnici sono al lavoro per risolvere il problema al piu' prensto. Mi spiace molto per il disguido

 

Resto a sua disposizione e porgo,

 

Cordiali saluti,

Se mi passi l’indirizzo a cui hai scritto, scrivo anche io, e sarebbe ideale che tutti scrivessero. Magari accelerano  (sperando sia solo un problema di programmazione)

Livello utente 2

Ciao @MarcoB , nel commento hai scritto che è da “Marzo” che hai questo problema.

Prima funzionava correttamente?

Hai controllato che tutto quello riportato da @eleirbag sia impostato correttamente?

Secondo me, per quanto scomodo, il modo migliore per comprendere se il problema nasce dal telefono è quello di portare un altro terminale con te quando vai all’estero e provare la SIM lì mentre sei fuori.

Dopodiché, fatte le prove e compreso da dove nasce il problema, ti muovi di conseguenza.

La maggior parte dei negozi, piuttosto che verificare il terminale, ti dirà che il problema è del gestore di telefonia... 

Fatti vivo appena hai notizie :wink:

Ciao @Albert Einstein , scusa il ritardo nella risposta:

  1. No, prima semplicemente non avevo ancora viaggiato all’estero. Ho acquistato il telefono ad agosto 2020, e la prima volta che sono stato all’estero è stata a Marzo 2021
  2. Si, ho controllato che tutto quello riportato da @eleirbag fosse impostato correttamente.
  3. La SIM funziona se inserita in un altro terminale

Ora rimane da capire come dimostrare al negoziante in cui ho acquistato il telefono, che il roaming internazionale non funziona.. e come risolvere il problema. Il telefono non è costato poco.. e sostanzialmente funziona bene. Semplicemente adesso che, per lavoro, sto all’estero circa 6 giorni al mese (Portogallo, Spagna, Francia).. sto patendo abbastanza il disservizio

Livello utente 1

Ho scritto direttamente al supporto di OPPO e questa è stata la risposta:

La ringraziamo per aver contattato OPPO

 

Purtroppo esiste un problema momentaneo con utenti Wind/tre che sono in roming all'estero. Le comunico che i nostri tecnici sono al lavoro per risolvere il problema al piu' prensto. Mi spiace molto per il disguido

 

Resto a sua disposizione e porgo,

 

Cordiali saluti,

Livello utente 1

Il roaming è attivo e ho credito disponibile, in grecia stesso problema, credo sia un  bug del telefono visto che lo abbiamo in molti a questo punto

Livello utente 2
Badge +9

@Gurzo82  qualunque tariffa hai ti permette di utilizzare dei giga in UE ma per la Svizzera non sono previste soglie ne voce ne dati, se hai una prepagata devi avere credito per utilizzare il telefono (chiamate internet, sms) Comunque sia controlla se il roaming dati è attivo 

Livello utente 1

Stesso telefono e stesso identico problema, niente roaming in svizzera e in grecia...e tutto sembra configurato correttamente...

Sono appena tornato dalla Spagna ed Ho avuto lo stesso problema.…

Sim wind tre, offerta unlimited e telefono Oppo find x2 neo.

Dovevo ricevere una chiamata da parte del reparto tecnico di wind.. Mai ricevuto nulla... 

 

Livello utente 3
Badge +13

Ciao @MarcoB , nel commento hai scritto che è da “Marzo” che hai questo problema.

Prima funzionava correttamente?

Hai controllato che tutto quello riportato da @eleirbag sia impostato correttamente?

Secondo me, per quanto scomodo, il modo migliore per comprendere se il problema nasce dal telefono è quello di portare un altro terminale con te quando vai all’estero e provare la SIM lì mentre sei fuori.

Dopodiché, fatte le prove e compreso da dove nasce il problema, ti muovi di conseguenza.

La maggior parte dei negozi, piuttosto che verificare il terminale, ti dirà che il problema è del gestore di telefonia... 

Fatti vivo appena hai notizie :wink:

Livello utente 2

Arrivato in Spagna, ho notato che la navigazione su Internet con dati mobili attraverso roaming non funziona, pur avendo dati e roaming attivati.

La mia offerta per la navigazione (Mia Unlimited) comprende giga per il roaming.

L’APN è impostato esattamente come specificato sulla pagina windtre.

Il mio telefono è un Oppo Find X2 Neo.

guarda il mio post in fondo... ho un problema identico.

Vorrei capire come hai gestito il problema

Livello utente 2

Io ho lo stesso identico problema, con lo stesso telefono.

 

per rispondere a Eilerbag, sia che ci sia il roaming attivato, che disattivato, la scritta "roaming" non va mai in grassetto. A parità di qualsiasi altra condizione.

 

Pensavo di sbagliare qualcosa, è da Marzo, e mi succede in Francia e in Spagna, che lo ho scoperto.

In pratica, il roaming non ha mai funzionato.

Ora vorrei capire come fare per dimostrare questa cosa, dove ho acquistato il telefono, in Italia... 

Adesso non posso provare a vedere se cambia, ma immagino che sia soltanto una descrizione dei dati attualmente in uso, che rimane leggera. Se non ricordo male, lì ci sarebbe scritto WindTre (sempre con scritta leggera) se fossi in Italia.

Livello utente 7
Badge +16

 

Sì, ecco uno screenshot.

Guardando lo screenshot che hai inviato sotto la voce dati mobili la scritta roaming non è in grassetto.

Non avendo questo telefono a disposizione non so se è corretto o meno.

Ma quando disattivi il roaming dati questa voce sparisce?

Oppure quando è attivo il roaming dati questa voce dovrebbe diventare in grassetto?

Va bene. Grazie per l’aiuto.

Livello utente 7
Badge +16

Dalle prove fatto abbiamo capito che il problema è legato al telefono.

Se il roaming dati è attivo, se i dati mobili sono attivi, se APN è impostato correttamente, se la soglia in UE è disponibile, se la modalità di rete è impostata correttamente su 3G, se l’operatore estero selezionato è uno di quelli con cui windtre ha accordi di roaming, se il sistema operativo del telefono è aggiornato, se non vi sono limitazioni impostate nel telefono per quanto riguarda il traffico dati l’unica cosa che ti posso consigliare è, quando ritorni in Italia, di contattare un centro assistenza Oppo per verificare che problemi abbia il tuo telefono.

 

Sì, ecco uno screenshot.

Tutte le prove sono state fatte a Wi-Fi disattivato.

Livello utente 7
Badge +16

Se abbassi il menu a tendina per le funzioni rapide visualizzi la connessione dati attiva (due freccette)?

Rispondi alla domanda