Risolto

apertura porte router

  • 18 October 2021
  • 16 risposte
  • 9410 visualizzazioni

Salve, ho la necessità di aprire una porta nel mio router. Qualcuno gentilmente mi spiega come fare?

Grazie

icon

Miglior risposta da eleirbag 18 October 2021, 20:25

Vedi l'originale

16 risposte

Livello utente 7
Badge +16

Che router hai?

https://www.windtre.it/assistenza-servizi/guida-configurazione-modem/

windtre hub

Il manuale l’ho scaricato e letto e ho già provato seguendo le istruzioni. Quello che volevo capire è se devo aprire una determinata porta per un dispositivo che ho collegato alla mia rete devo inserire nel campo IP server l’indirizzo IP del router oppure quello del dispositivo collegato?

Livello utente 7
Badge +16

Devi indicare l’indirizzo IP del server o del dispositivo interno alla rete locale che si vuole raggiungere da internet ed il protocollo TCP o UDP o entrambi da utilizzare

Devi indicare l’indirizzo IP del server o del dispositivo interno alla rete locale che si vuole raggiungere da internet ed il protocollo TCP o UDP o entrambi da utilizzare


Ciao, una gentilezza: quale voce di menù del portale di amministrazione del windtre hub bisogna cliccare per giungere alla procedura da te descritta?

Per caso Network → NAT → Inoltro porta?

E’ possibile associare porte esterne diverse da quelle che si possono abilitare per la WAN da Manutenzione → Gestione remota?

Ad esempio, qualora volessi associare alla porta esterna 49153 la porta 22 del mio NAS all’indirizzo interno 192.168.1.60, come bisogna compilare il form presente, appunto, in quella sezione “Inoltro porta”?

Ho provato ad inserire i seguenti valori ma la porta 49153 non riesce ad aprirsi (rimangono aperte unicamente quelle attive in “Manutenzione → Gestione remota”):

Interfaccia WAN: VDSL

Porta iniziale = Porta finale = 49153

Porta di Traslazione Iniziale = Porta di Traslazione finale = 22

Indirizzo IP del Server = 192.168.1.60

Protocollo: TCP

Dove sbaglio?

Badge

Il manuale l’ho scaricato e letto e ho già provato seguendo le istruzioni. Quello che volevo capire è se devo aprire una determinata porta per un dispositivo che ho collegato alla mia rete devo inserire nel campo IP server l’indirizzo IP del router oppure quello del dispositivo collegato?

Ciao, devi inserire l’indirizzo IP del dispositivo sul quale devi aprire le porte. ovviamente sarebbe opportuno dare a tale dispositivo un indirizzo IP statico.

Io ho effettuato la configurazione tuttavia sto riscontrando un sacco di problemi perché appena riavvio il modem tali configurazioni vengono irrimediabilmente resettate… uno strazio.

Ho anche aperto una conversazione apposta.

Questo Windtre HUB sembra piuttosto buggato.

Il manuale l’ho scaricato e letto e ho già provato seguendo le istruzioni. Quello che volevo capire è se devo aprire una determinata porta per un dispositivo che ho collegato alla mia rete devo inserire nel campo IP server l’indirizzo IP del router oppure quello del dispositivo collegato?

Ciao, devi inserire l’indirizzo IP del dispositivo sul quale devi aprire le porte. ovviamente sarebbe opportuno dare a tale dispositivo un indirizzo IP statico.

Io ho effettuato la configurazione tuttavia sto riscontrando un sacco di problemi perché appena riavvio il modem tali configurazioni vengono irrimediabilmente resettate… uno strazio.

Ho anche aperto una conversazione apposta.

Questo Windtre HUB sembra piuttosto buggato.

Ciao filippogiad (o chiunque ci sia riuscito :pray_tone1: ), potresti gentilmente postare le tue impostazioni perché, come puoi notare dal mio intervento di quasi un mese fa, le ho provate tutte ma non riesco a venirne a capo?

Badge

Per impostare IP statico per il device su cui devi aprire le porte:

Impostazioni>Network>Rete locale LAN>DHCP statico .

Click su “Attivo”, Selezioni dal menu a tendina il dipositivo su cui devi aprire le porte (si autocompileranno i sucessivi spazi) premi OK.

Per impostare l’apertura porte:

Impostazioni>Network>NAT> Inoltro porta.

Click su “attivo”, Dai un nome a piacere al servizio, Interfaccia WAN “predefinito”, inserisci i dati relativi alle porte che devi aprire, Compili l’indirizzo IP indicando quello scelto al passaggio precedente per il tuo device; Selezioni il protocollo di tuo interesse (TCP, UDP o TCP/UDP).

Se hai bisogno di ulteriore aiuto, scrivi pure ;)

 

Attento che, come ti dicevo sopra, io ho roscontrato dei bug nel software del modem per cui ogni volta che riavvio scompaiono completamente le impostazioni inserite _-_

Ciao a tutti. Anche io ho lo stesso problema. Do l’indirizzo ip statico al modulo Wi-Fi, apro la porta 9996 dal nat ma facendo un port forwarding test e la porta é chiusa. Infatti non mi fa accedere con la app al modulo.qualcuno può aiutarmi?

Badge

Ciao a tutti. Anche io ho lo stesso problema. Do l’indirizzo ip statico al modulo Wi-Fi, apro la porta 9996 dal nat ma facendo un port forwarding test e la porta é chiusa. Infatti non mi fa accedere con la app al modulo.qualcuno può aiutarmi?

Ciao il metodo che ho indicato qui sopra per me funziona correttamente e apre le porte richieste. 

L’unico problema è che se riavvio il modem (spengo e riaccendo) le impostazioni inserite si cancellano e le porte si chiudono e vanno ri-aperte inserendo nuovamente le impostazioni.

Puoi spiegare meglio il tuo problema?

Mi spiego meglio. Devo comandare l’automatismo di un cancello. Questo si fa con un modulo Wi-Fi sulla centrale. Una volta memorizzato con la app della Vimar, con questa si comanda da qualsiasi posto uno si trovi. Se collego il modulo alla Wi-Fi della linea vdsl tim del vicino, tutto ok. L’automatismo funziona. Se lo collego con la linea WINDTRE di casa mia, la rete interna vede la scheda Wi-Fi dandogli un indirizzo ip ma non mi permette di comandarla da app. Da impostazioni del modulo la porta 80 è aperta, e bisogna aprire la porta 9996 sul router. Faccio la qualsiasi ma la porta non si apre. Stasera la anytech365 che lavora per la Wind, si è collegata da remoto sul mio pc rivoltando come un calzino il modem ma niente da fare. Con tutte le impostazioni fatte la porta non risulta aperta. Richiamato il centro assistenza wind e dicono che vogliono cambiarmi il modem. Io credo invece che sia più un problema di linea in centrale che non permette l’apertura delle porte benché viene programmata bene sul router. Ho provato a mettere anche in dmz l’indirizzo ip del modulo ma niente. Non so più che fare. 

Badge

Mi spiego meglio. Devo comandare l’automatismo di un cancello. Questo si fa con un modulo Wi-Fi sulla centrale. Una volta memorizzato con la app della Vimar, con questa si comanda da qualsiasi posto uno si trovi. Se collego il modulo alla Wi-Fi della linea vdsl tim del vicino, tutto ok. L’automatismo funziona. Se lo collego con la linea WINDTRE di casa mia, la rete interna vede la scheda Wi-Fi dandogli un indirizzo ip ma non mi permette di comandarla da app. Da impostazioni del modulo la porta 80 è aperta, e bisogna aprire la porta 9996 sul router. Faccio la qualsiasi ma la porta non si apre. Stasera la anytech365 che lavora per la Wind, si è collegata da remoto sul mio pc rivoltando come un calzino il modem ma niente da fare. Con tutte le impostazioni fatte la porta non risulta aperta. Richiamato il centro assistenza wind e dicono che vogliono cambiarmi il modem. Io credo invece che sia più un problema di linea in centrale che non permette l’apertura delle porte benché viene programmata bene sul router. Ho provato a mettere anche in dmz l’indirizzo ip del modulo ma niente. Non so più che fare. 

In effetti sembra molto strano. Se il modulo che devi usare supporta UPnP, potresti attivarlo sul router cosi da aprire in automatico le porte necessarie.

Io non ho problemi ad aprire le porte, solo a mantenere memorizzate le impostazioni… il modem ha sicuramente dei bug che spero andranno risolti con aggiornamenti firmware futuri.

Hai provato acnhe a resettare il modem? 
Hai provato ad assegnare un ip fisso al dispositivo?

 

Provato a resettare il modem e fatto anche le prove con l’assistenza avanzata della Wind con il centro dell’anytech65 ma anche loro hanno riscontrato il problema che anche se le porte sono aperte, al momento che con il terminale si fa il ceck per le porte aperte, di fatto la da chiusa. Infatti non si può accedere. Il tecnico inoltre mi ha detto chiaramente che il problema è dato dai limiti impostati da Wind sul nat. Ma con il centro assistenza telefonica Wind è come parlare con un muro di gomma e persone veramente impreparate. Quindi il problema continua a non risolversi. Dimenticavo… fatto le prove anche con un fritz ma niente. Non so più che fare 

Per impostare IP statico per il device su cui devi aprire le porte:

Impostazioni>Network>Rete locale LAN>DHCP statico .

Click su “Attivo”, Selezioni dal menu a tendina il dipositivo su cui devi aprire le porte (si autocompileranno i sucessivi spazi) premi OK.

Per impostare l’apertura porte:

Impostazioni>Network>NAT> Inoltro porta.

Click su “attivo”, Dai un nome a piacere al servizio, Interfaccia WAN “predefinito”, inserisci i dati relativi alle porte che devi aprire, Compili l’indirizzo IP indicando quello scelto al passaggio precedente per il tuo device; Selezioni il protocollo di tuo interesse (TCP, UDP o TCP/UDP).

Se hai bisogno di ulteriore aiuto, scrivi pure ;)

 

Attento che, come ti dicevo sopra, io ho roscontrato dei bug nel software del modem per cui ogni volta che riavvio scompaiono completamente le impostazioni inserite _-_

Purtroppo era esattamente ciò che avevo già provato per conto mio: nulla da fare. In compenso, dagli screenshot che hai postato, ho notato che le pagine di impostazione del mio modem sono diverse dalle tue. Ad es. a me manca il campo Maschera di sottorete nel form di definizione della regola di inoltro. Il mio modem è un Wind3 HUB - H389Qv7.0 (firmware V7.0.1_WD3.1T7d6) della ZTE.

Grazie lo stesso, ho molto apprezzato.

Salve a tutti, 

Ho un problema con il port forwarding, ma mi sembra sia abbastanza recente, nel senso che prima funzionava a dovere. Adesso invece nessuna delle porte che ho (correttamente) aperto risulta in effetti aperta. 

L’unica eccezione è quando il programma consente l’apertura tramite upnp. 

Il mio SO è Windows 10

Che problema può essere? Grazie in anticipo. 

ciao a tutti, io vorrei aprire una porta su un dispositivo  a cui ho dato ip statico, il mio modem è  il B628-350 della huawei con sim, potete aiutarmi?????

Rispondi alla domanda