Domanda

Modem D-LINK FTTH sostituzione con modello HUB

  • 2 January 2022
  • 15 risposte
  • 268 visualizzazioni

ciao a tutti sono nuovo del forum ma di vecchia data con infostrada..volevo chiedere a qualcuno esperto se questa cosa e vera,io sono in possesso del modem NOKIA (d-Link),mio cognato mi ha dato il suo modem home &life nuovo mai usato con relativo adattatore sempre mai usato,ho provato a cambiarlo ma non si collega ad internet e la spia rimane rossa..ho provato a chiamare ma mo hanno detto che non e’ possibile usare quel tipo di modem!ma come e’ possibile?grazie


15 risposte

Livello utente 2
Badge +1

Ciao @Donna Summer, abbiamo spostato la tua domanda nella categoria “Internet a casa”, così sai dove trovarla!😊

Livello utente 3
Badge +8

Ciao @Donna Summer per cercare di aiutarti avrei bisogno di comprendere due cose:

 - Che tecnologia copre il tuo domicilio al momento (DSL, FTTC o FTTH)?

 - Per “relativo adattatore” cosa intendi? Il modulo SFP per la connessione in FTTH?

 - Che motivazione ti hanno dato quando ti hanno detto che non puoi usarlo?

In ogni caso ti riporto due link che potrebbero aiutarti nella configurazione del modem:

GUIDA AI MODEMhttps://www.windtre.it/assistenza-servizi/guida-configurazione-modem/

Come configurare un modem non fornito da WINDTREhttps://community.windtre.it/configurazioni-linea-fissa-fibra-15/come-configurare-un-modem-non-fornito-da-windtre-fibra-adsl-e-voip-208

Buona giornata

ciao grazie x la risposta..

allora la mia abitazione e raggiunta da ftth,al momento uso un nokia g-240 senza adattatore perche’ gia nel modem.

vorrei utilizzare il modem home&life gia’ in mio possesso

con adattatore sft nuovo

loro continuano a dire che dovrebbe funzionare,ma non e’ cosi’

collegato con loro al telefono si accendono tutte le spie verdi tranne quella di internet.

per loro e strano ma oltre non vanno.

Livello utente 3
Badge +8

@Donna Summer il link Internet del modem resta spento o diventa rosso fisso/lampeggiante?

Sul manuale riporta: “In caso di errori nei collegamenti del modem i led POWER, LINE, INTERNET ed SFP potrebbero restare spenti. Verifica di aver collegato correttamente il modem alla linea,
alla presa elettrica e di averlo acceso col tasto ON/OFF”.

Hai verificato?

tutti i cavi sono al loro posto..modulo sft acceso,link acceso,i wi-fi accesi,lan accesi solamente internet fissa e rossa

io metto l’alimentatore corrente piu’ adattatore sfp e cavo lan 1

ed e’ tutto acceso correttamente di verde solo internet rosso fisso..

Livello utente 3
Badge +8

@Donna Summer hai effettuato il reset del modem?

Se non lo hai fatto, provvedi e ricorda di tenere premuto il tasto reset per più di 15 secondi.

fatto tutto piu’ volte

sono anche entrato nel modem mi dice tutto ok tranne collegamento rete

Livello utente 3
Badge +8

@Donna Summer purtroppo dubito che qui si possa risolvere il problema.

Quando la spia “Internet” è rossa significa che c’è un problema sulla linea internet.

Se metti nuovamente il vecchio modem la linea funziona correttamente in FTTH?

Perché, se così fosse, mi sorge il dubbio che il problema sia sul modem.

Perdonami se chiedo, hai controllato che i parametri siano corretti per come riportato nel link che ti ho girato?

si funziona tutto...home&life e adattatore sono nuovi..

io non so’ nella guida della configurazione se devo modificare dei parametri,secondo l’operatore collego tutto e funziona,ma poi inspiegabilmente cade la linea.

possibile che non ci sia un cristiano in grado di fare tutto passo passo?

Livello utente 3
Badge +8

@Donna Summer il fatto che siano nuovi, purtroppo, non è garanzia di funzionamento.

Fammi capire...mentre eri in linea con l’operatore il modem funzionava?

mentre ero al telefono provavo a collegare il modem nuovo e non andava..

adesso ho provato a fare la procedura sulla guida,ma effettivamente non devi fare nulla,devi solo collegarlo e basta il resto e x le porte usb e wifi..finito adesso tutta la procedura ma nulla.non funziona nulla!!

ho notato che il modem non ha l’ultimo aggiornamento,che magari sia per quello?mo ho provato a cercarlo ma non si trova su internet

 

tutti cervelloni e poi…..

Livello utente 3
Badge +8

@Donna Summer scusa per la tardiva risposta…

Il problema di base è che se il modem non è collegato ad internet non ha modo di fare l’aggiornamento.

Una cosa è certa...se con il vecchio modem la linea funziona, il problema è da ricondurre al terminale nuovo.

Purtroppo non so cosa poterti consigliare...mi dispiace.

ciao allora sono riuscito a farlo funzionare  home&life di mio cognato come router wifi..mi e stato consigliato da wind,ho seguito una guida su youtube ed e’ funzionante in quanto dovrebbe aggiornari in automatico all’ultima versione..ora mi chiedo se nella guida dice di disattivare dhcp l’aggiornamento al modem lo fa’ ugualmente?grazie

Rispondi alla domanda